status.net をインストールしてみた

Twitterクローンの「status.net」を動かして、親しい友人とやりとりしてみたかったので早速ためしてみようとインストールを開始しましたがエラーをはいて先に進めませんでした。

そこで動作環境などを確認したところ、どうやらPHP5.2以上が必要ということが分かりました。
私の環境はPHP5.1.xだったのでPHPのアップグレードから開始することになりました・・・・。

投稿日