CentOS4.8にApache2.2.xをインストール

あるサーバーをCentOS4.8で構築しているのですが、yumでインストールされるapacheのバージョンは2.0.xでした。
しかし、あるapacheモジュールを実装する関係上どうしてもapache2.2.x以上必要だったため、どうにかしてインストールできないものかと色々試してみましたが(あくまでyumで)どれもうまくいきませんでした。

結局Googleで検索した結果、こちらのエントリーの方法で解決することができました。
管理人様に感謝です。

以下、自分用備忘録
投稿日
カテゴリ